Skip to main content
Version: 1.0.0

Compatibility

UTStream Version

REStream version 1.0.0 is dependent on UTStream Version 1.0.0.

Splunk Version

REStream is tested with the following Splunk versions:

UTStream VersionSplunk VersionStatus
1.0.09.0.0OK
1.0.08.2.6OK
1.0.08.2.5OK

Cribl Stream Version

REStream is tested with the following Cribl Stream versions:

UTStream VersionCrbil Stream VersionStatus
1.0.03.4.2OK
1.0.03.5OK